Error generating ROS entitlement Token: 530 <-- RedM

What is the problem, when i try to start RedM it come with this message: Screenshot - a57f8d3eb892da6a2c1b685368db542e - Gyazo

I have look all over the network, but only FiveM shows… and it not help.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Same here for FiveM, nothing works. Tried restarting/using VPNs etc.