Error: Could not load CitizenGame.dll

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.0.1604.0
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://gyazo.com/976f2d78b9671e17d1eeb182ab8bace7
System specifications Nvidea Geforce 1050, Amd ryzen 5 1600
What did you do to get this issue? i restart my computer, and download it again because i got this problem everytime and i check youtube videos for resolve this problem also checked the forums
What server did you get this issue on? i can get in a server
CitizenFX.log file https://gyazo.com/6acd7e58e3e062f08261eacd8e5c35a4
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
https://gyazo.com/ef18144f74742c3179891fe2a153b5b3
GTA V/update/x64/dlcpacks screenshot https://gyazo.com/d60d18d3346bc5d5be0610e48a1434a7 i think this is this but i dont know also it isnt tell me
Filepath to FiveM folder C:\Users\Kroon\Downloads\FiveM.app i think you mean this
FiveM client folder screenshot https://gyazo.com/6f8720b91d59be43ac888cec87995bd2
Did you try to disable/uninstall your Anti-virus? I already uninstall 1 of them and the other i disable it + i add fivem to antivirus

Also add what you already tried so far: I tried to watch youtube videos maybe that work but it wont work, also checked the forums, also i have make a ticket on a fivem server maybe they now the problem, also joined your discord and ask for the problem

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

100% antivirus causing the file to be missing or corrupted.

Uninstall all antivirus software. They are more viruses themselves than actually serving a purpose. Windows 10 defender is sufficient.

After doing that delete caches.xml from your FiveM App Data folder and try again

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.