Error: Could not C->S authentication ticket: HTTP 403

I trying to connect to any RedM server for the last 48 hours, ive tried to find a solution everywhere and i couldnt so i opened this thread. Hope you guys can help me.

RDR2 version?
Latest
Up to date?
Yes
Legit or Pirate copy?
Legit Red Dead Online
Steam/Epic Games/Social Club?
Steam
Windows version?
Windows 10 Pro
Did you try to delete caches.xml and try again?
Yes
Error screenshot (if any)

System specifications

What did you do to get this issue?
Just installed it for the first time.
What server did you get this issue on?
Every servers
Latest CitizenFX_log file
https://drive.google.com/file/d/1ghrGVFRAbVAXBiUvmwFv0s0AKZDg2J6u/view?usp=sharing
.dmp files/report IDs
If an issue with starting:
RDR2 folder screenshot

RDR2/x64/dlcpacks screenshot

Filepath to RedM folder
D:\RedM.app (i’ve installed it on C: but got the same error)
RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus?
N/A
Did you start Rockstar Games Launcher not as admin?
Yes
Also add what you already tried so far.
I’ve reinstalled both Red Dead Online and RedM several times, changed the IPV4 configuration, install in a differente drive.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I am getting the same error, first time install, exact same

2 Likes

Steam/Epic Games/Social Club?
Steam

I skipped this question.

1 Like

I have tried everything. Would be nice if CFX could answer and actually help with their support instead of sitting around and not offering any help…Been at this for 48hrs an nothing works. But I can play FiveM easily.

1 Like

Man we’re not the only people with errors we just have to wait a bit. I bought the game 72 hours to roleplay on stream and i have this error, it is what it is.

Let´s just hope them figure this out fast so we can play with our friends and have fun thats the main goal.

2 Likes

Same Error

You’re not really hoping for an answer, are you? In the Discord of CFX there is no answer for over a year. :frowning:

aye im here for the same reason, just keeps me restarting and hoping but its realy tearing on me ._.

i get the same error. tried alot of stuff. clearing cache, reinstall, mobile hotspot, changing DNS, flushing DNS etc… tried making a new account. edditing files and so on. my guess is that the problem lies with CFX since the problem seems to be that our account wont authenticate with Cfx.re. we’re getting a “access denied 403 message.” for some reason.

1 Like

I have the same error, i check all things and test clear cache, reinstall… nothing work. Anyone know why?? thnaks

1 Like

same here. clean RedM and RDR install and 403 error everytime on every server :frowning:

1 Like

stupid question, but are ya all trying to play from steam ?

nope, rockstar

Its depends on where you have it bought and installed.

1 Like

Have u found the solution?

Guys I did something that worked for me. I’ve formated my pc and install it all again and it worked.

2 Likes

Please teach me your ways!

2 Likes

i’ve formated my computer, and redm always say 403 error when i try to connect to any server… I’m crazy!

1 Like

Você é br parceiro ? conseguiu resolver o problema ? pra mim está igual e não sei oque fazer

1 Like