[ERROR] april-montana-bacon

[ERROR] april-montana-bacon

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? Latest
Did you try to disable/uninstall your Anti-virus? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot

GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder : "C:\Users\Jaskya\Desktop\FiveM"
FiveM client folder screenshot

CitizenFX.log file CitizenFX.log (24.8 KB)

.dmp files/crash IDs
8f0413c7-1aef-4283-b351-6ca8c60e8122.dmp (267.1 KB) Report ID: 7218630a-fb97-4c64-8b9f-f22d7ba280ed

1 Like

Same!! Did you fix it yet?

I haven’t fixed it, I tried to reinstall GTA 5 and FiveM but it did not fix the error

Well if you do fine a way to fix it plz tell me! Thanks!

Did anyone find a solution? I am getting the same problem. I just reinstalled and tried disabling shadowplay. Still didn’t work.

i tried shadowplay. didnt work for me.

I solved it
The operating system will be upgraded to win10 just fine

Getting the same error after installing FiveM. I tried everything above and nothing, I keep getting the same error:

Followed by this error right after:

And I’m not launching it as administrator… Not sure if they are related or not, but any help or ideas would be greatly apreciated

Wait so all we have to do is upgraded it to windows 10?

I already had Windows 10 when this error showed up :confused:

Try updating your versions guys, see if that fixes, if not, the issue should be resolved tomorrow.

Updating versions of what… FiveM?

GTA, FiveM, yes. Both had a recent update. GTA released a DLC, FiveM released an update too early that slipped through the testing team with errors that got pushed to production. That’s what caused the major issues today.

Bump, still getting the same errors, both gta and fivem are up to date…

Same here, my game is up to date, and 5m is too. I am still having issues. Can some dev at least respond?

This is unbelievable… I’ve had this problem for over a week and still not even a reply from the devs or some attempt to help… And there are people who have had it for even longer.
Again, bump, someone please (preferably one of the elements or something) give us something to at least try that we haven’t already!

I have the same error for about a MONTH guest they cant fix it…is there any other mod like this?

I’ve been having the same issues and I have no idea how to fix it, fivem devs aren’t even responding shows how dedicated they are…

Still having problem too

Hello, Everyone!

Can one of you please tell me the steps of which this crash occurs?

For Instance:

  1. Run FiveM.exe
  2. Loading screen displays
  3. Select server from server list
  4. Loading into server
  5. Successfully joined into server, etc