Error (22),need your help with it

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.0.1032.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 7 ultimate 64 bit
Did you try to disable/uninstall your Anti-virus? Yes
Did you try to delete caches.xml and try again? Yes
Error screenshot http://imgur.com/WDwWtu5
GTA V folder screenshot http://imgur.com/a/JXaVG / http://imgur.com/a/Rc8jB
GTA V/update/x64/dlcpacks screenshot http://imgur.com/a/3C0tQ / http://imgur.com/a/eCu1G
Filepath to FiveM folder D/Program Files (x86)/FiveM
FiveM client folder screenshot http://imgur.com/a/Z1d0A
System specifications Intel Core i7 4770,Nvidia gtx 1070 g1 gaming,16 gb ddr3 1600 mhz ram.
CitizenFX.log file Not Available
.dmp files/crash IDs Not Available

So whenever I try to run FiveM.exe it just gives me an error which says : An error (22) occurred while checking the bootstrapper version.Check if https://runtime.fivem.net/client is available in your browser.

I used to play FiveReborn in 2016 and decided to join back, however I keep getting that error whenever I try to open the latest version of the file which is FiveM.So I decided to delete all the files from the FiveReborn folder while also deleting the bin,citizenfx and crashes files to make sure that there are no traces of FiveReborn since one of my friend suggested that it might be detecting an older version of the file.

I’ve also tried changing the compatibility to Windows 7 but it was of no use,I’ve tried restarting the pc but the results are still the same.There was no sign of the app in the “uninstall a program” app so I had to delete the file manually and that would be all of my attempts so far.

I’m hoping for a fix for this issue from the community/devs and would like to thank you all in advanced.

1 Like

So…there’s no fix or something?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.