error: 1408F119:SSL

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version: 1.0.2245.0
Up to date: Yes
Legit or Pirate copy: Legal
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: Windows 10 Pro OS Build 19041.804
Did you try to delete caches.xml (not cache/!) and try again? Yes I did
System specifications: i5-2400 3.10 gHz, 8GB Ram, 750ti
CitizenFX crash zip file (‘Save information’ on a crash): https://cdn.discordapp.com/attachments/829466022981271572/829468191101157416/unknown.png
logs/CitizenFX_log files: None available
.dmp files/report IDs: None available

If you can’t start the game at all

GTA V folder screenshot: https://cdn.discordapp.com/attachments/829466022981271572/829475258418724894/unknown.png
GTA V/update/x64/dlcpacks screenshot: https://cdn.discordapp.com/attachments/829466022981271572/829475713547370496/gtadlc1.png
https://cdn.discordapp.com/attachments/829466022981271572/829475731217973268/gtadlc2.png
Filepath to FiveM folder:
https://cdn.discordapp.com/attachments/829466022981271572/829476032490635264/fivemfolder.png
FiveM client folder screenshot:
https://cdn.discordapp.com/attachments/829466022981271572/829476347251654686/unknown.png
Which antivirus/firewall software are you using?
Windows Defender
Did you try to disable/uninstall your Anti-virus?
Yes

Important parts

What is the issue you’re having? Trying to install/launch fivem but everytime I do it shoots off this error

What are you trying to do?
Fresh reinstall, hit my head against the wall because I dont know what to do

What have you tried already to fix the issue?
Fresh reinstall, clear cache, at the point ima cry
Error screenshot (if any):

What did you do to get this issue?
Tried to install fivem
What server did you get this issue on?
None


Additional comments

pls help

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Uninstall your FiveM and try to install in this page https://fivem.net/ , click in Download Client and sure, i agree.

Install your fivem and try open the Fivem with an admin permissions.

I tried that it didn’t work

try verify game integrity in steam, or, try reinstalling GTA V

Use a different network adapter.