Epic Games Infinite Loading

RDR2 version? Standard
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? EGS
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications 11th Gen Intel(R) Core™ i7-11700F, NVIDIA GeForce 3060Ti
What did you do to get this issue? Attempted to join numerous servers
What server did you get this issue on? Every server I have attempted so far
Latest CitizenFX_log file N/A
.dmp files/report IDs N/A

Also add what you already tried so far. I have renamed the dll file, run the game with steam, rockstar, and epic open, reinstalled all of the above, tried running RedM in compatibility mode, verified game files, checked admin privileges, set my graphics processor as preferred, added RedM as an executable, and just about every other tip I’ve been able to find here and on discord. Just hoping somebody might have some magic advice that’ll get this working, because I really don’t want to drop the 60 on steam just to try out RedM.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

i have the same problem, when i get in into the server, it starts loading, showing images from rdr but dont realy do nothing, i press F8 to see what is loading and it was stuck. last phrase was “triggering initial game load” i need help, i already do a bunch of things and i cant find more possible solutions