Do not enter the server, just on the screen waiting for scripts

To receive support, please fill out the following template, and remove this top text.
PS.: I’m using google translator

GTA V version? steam latest
Up to date?
Legit or Pirate copy? legit
Steam/CD/Social Club? steam
Windows version? Win 10 64-bit
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)

System specifications AMD FX 6300 SIX CORE, 8 GB RAM DDR3 HYPERX, GTX 550 TI 1 GB, HD 500GB
What did you do to get this issue?
I don’t know, I think it was after the 17/09 update
What server did you get this issue on? Arcardia RP
CitizenFX.log fileCitizenFX.ini (68 Bytes) CitizenFX.log (161.7 KB) CitizenFX.log.1 (182.7 KB) CitizenFX.log.2 (53.0 KB) CitizenFX.log.3 (112.3 KB) CitizenFX.log.4 (43.7 KB)
.dmp files/report IDs My translate failed…

If an issue with starting:my translation was not specific, but after the upgrade my fivem even has a slow menu
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\joaop\AppData\Local\FiveM\
FiveM client folder screenshot ![image|690x387]
I hope the images are correct
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far.

Reinstalling FiveM, putting the GPU on high performance fivem, clearing cache, restarting steam and fivem, getting on other servers (couldn’t quite) and I think just.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

i’m a new user so i can only put up to 10 links in a post

This is not your fault, this is the fault of the server owner, I would get in contact with them and let them know about the issue.

same as mine awaiting load script what the heck?

no resource on my server wait a sec

i dont think its the owner, i have the same issue on every server

Eu já entrei em contato, e não é apenas um servidor de propriedade, sim em todos

I’ve already contacted you, and it’s not just a property server, but at all

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.