DLC Count Mismatch issue


To receive support, please fill out the following template, and remove this top text.

Environment questions

**GTA V version:**1.0.2372.0
Up to date: yes
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: steam
Windows version: 21H1
Did you try to delete content_index.xml and try again? yes
System specifications: i9 10900KF 5.2GHZ
Z490 Gigabyte Vision G
CORSAIR 32GB 3200mhz oc to 3400mhz
CitizenFX crash zip file (‘Save information’ on a crash): legit can’t find this were is it in five m
logs/CitizenFX_log files: below
.dmp files/report IDs: ? where

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using? non just windows
Did you try to disable/uninstall your Anti-virus? non

Important parts

What is the issue you’re having? DLC Count Mismatch

What are you trying to do? get in to a server

What have you tried already to fix the issue? yes

*Error screenshot (if any):


What did you do to get this issue? load in to any server

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! every single one tried about 50+ like RP servers

Additional comments

CitizenFX_log_2021-08-13T230350.log (2.7 MB)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Try verifying your game files.

tried that did not work

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.