Discordroles - a proper attempt this time

Work perfectly ! Thx you !

How do i install discord ace perms with out the file that i need thats not even here anymore

Screenshot 2021-04-26 142052
whys this happening every time i try to add the discord roles

Hey can somone put the code to where I can just copy and paste it into my bot so my bot can get the roles stuff such as discord ace perms ect.

I’m so confused about where I put the discord roles can someone please help?

i have my discordroles setup and try to use the app “insufficient permissions” ok il try it using principles load in “insufficient permissions” so whats the issue with ur script?? and how I fix

Hi I have same error how did you manage to export

Where Do I Put The Exports At Because That’s The Only Problem I’m Having

Hi, first and foremost thanks for this. I wasn’t aware or around when you made your first version and I hadn’t used it before.

Im having a hard time understanding how to implement this and what are the prerequisites need to have this functional on discord. I’ve tried multiple things but give error 401 header not there or similar error.

I know somewhat about how to get certain scripts working with discord scripthook as it came with a proper README.txt. this however am not sure works with webhook but probably with a bot and that’s my concern.

Any help with this would be appreciated. I just need someone to point me in the right direction of a tutorial to have this setup correctly.

i keep getting this can someone help
[ citizen-server-impl] Building resource discordroles failed.
[ citizen-server-impl] Error data: yarn failed!


I keep getting this error. What does this mean? Any fix for that? Thanks!

1 Like

So I’m getting this error

[Badger_Perms] ERROR: Code 200 was not reached… Returning false. [Member Data NOT FOUND]

How do I fix this?

I have everything setup correctly, but i can not for the life of me, get this to work with Faxed AOP Script, it always says Insufficient Permissions… Can anyone help?

I am having the exact same issue. Plz help

i think a tutorial on how to make this work with a script like @FAXES AOP would get rid of a lot of questions

im am lost on what to do. I dont know what to put where.

i got mine working , basically made both scripts communicate with each other and now it all works

Im getting the 429 error everyday and dont know why … can anyone help ?? everytime the rate limit error but i dont know how i can change the request so its higher and not every second or something