Custom Block Maps Are No Longer Usable

Environment questions

GTA V version: Latest
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: 7 Prof.
Did you try to delete content_index.xml and try again? no
System specifications: Intel core i7, 16GB Ram, GTX 1060 6GB Armor
CitizenFX crash zip file (‘Save information’ on a crash): No Crash Occuring
logs/CitizenFX_log files: -
.dmp files/report IDs: -

Important parts

What is the issue you’re having?
Many users are no longer capable of using custom «Escape-Menu» maps, that were previously installed via «\citizen\platform\data\cdimages\scaleform_generic» and «\citizen\common\data\ui» respectively.

What are you trying to do?
Attempting to install/use custom districtional map on a clientside.

What have you tried already to fix the issue?
Full re-installation of both FiveM and the map.

Error screenshot (if any):

What did you do to get this issue?
Downloaded the latest update.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Irrelevent to servers, clientside issue.

Additional comments

Map could be downloaded/tested from:
End-result should look like this:

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.