CURL error code 28 - Server Start

Since yesterday I can’t start my FiveM server, because when I try to run the server file it gives me this error:
“An error occurred while checking server license key: Failed to connect to keymaster.fivem.net port 443: Timed out - CURL error code 28 (Timeout was reached)”
Print: Screenshot by Lightshot

I run my server on a Zap Hosting VPS, and if I try to connect for example to cfx.re website it fails, print ( Screenshot by Lightshot )

Can anybody help me? Every help is welcome!

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.