Crashing Non Stop, Please help

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version:

  • Latest
    Up to date:
    -Yes, everything from what ive tried.
    Legit or Pirate copy:
    -Legit.
    Purchased where - Steam/Rockstar Launcher/Epic:
  • Steam.
    Windows version:
  • 10.0.19042
    Did you try to delete content_index.xml and try again?
  • Yes, MANY times.
    System specifications:
  • Ryzen 5 3600
    Vega 64 strix
    ROG B450F motherboard
    CitizenFX crash zip file (‘Save information’ on a crash):
  • CfxCrashDump_2021_09_05_21_41_38.zip (399.6 KB)

logs/CitizenFX_log files:
No idea
.dmp files/report IDs:
all attached i believe

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:

Filepath to FiveM folder:
?
FiveM client folder screenshot:

Which antivirus/firewall software are you using?
-Just Windows and also attempted with both fire wall and defender disabled.

Did you try to disable/uninstall your Anti-virus?

  • yes.

Important parts

What is the issue you’re having?
-Unable to launch Fivem and when i do and i try to join a server it continues to respond with my error (it only allows me to get far enough to join a server after a fresh install OCCASIONALLY, not every time).

What are you trying to do?
-Just load fiveM.

What have you tried already to fix the issue?

  • Reinstating windows, reinstalling gta many times, reinstalling fiveM many times (including cache nonsense), fivewall and defender shut down, all of the above combined to be sure, basically everything.

Error screenshot (if any):

  • ROS

What did you do to get this issue?
-I have absolutely no idea, one day it just stopped working, i cannot figure out the variable as to why.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
-ALL! Lol, never got onto a server


Additional comments

  • I’ve been unable to play for months now and it really bugs me because i have tried everything thing i can think of and have been recommended, i see very few other people with my issue but i hope if i can find someone to help fix this issue so i can help making the fix heard. The struggle is real rn

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Do you have any ‘weird’ HDDs/SSDs/USB drives connected? This seems to be a crash in the version of RGL used here which happens with for example disks that show a ? icon in Explorer.

I have checked this already and found not to be the fault, all drives are in full working order and nothing showing any “?” signs

I wrote response yesterday and I think it didn’t get accepted.
It seems that you had the same problem as i did.
I turned off Windows Defender AntiVirus and Firewall and it started workig.
You should try it.
Hopefully that will help you too.

pzdr

Thank you but i have tried that many times in every variation possible, it is not the antivirus