Crashing At Launch - Please Help

Environment questions

**GTA V version :Most Recent Update
**Up to date: Yes
**Legit or Pirate copy: Legit
**Purchased where - Steam/Rockstar Launcher/Epic: Both. Currently downloaded from Epic
**Windows version: 21H1
**Did you try to delete content_index.xml and try again? I have
**System specifications:Intel(R) Core™ i5-8600K CPU @ 3.60GHz 3.60 GHz Nvidia GTX 1060 32 gbs RAM
**CitizenFX crash zip file (‘Save information’ on a crash): Cfx CrashDump -
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

**GTA V folder screenshot: Imgur: The magic of the Internet
**GTA V/update/x64/dlcpacks screenshot: Imgur: The magic of the Internet
**Filepath to FiveM folder: C:\Users\Friday\AppData\Local\FiveM
**FiveM client folder screenshot: Imgur: The magic of the Internet
**Which antivirus/firewall software are you using? Windows Defender
**Did you try to disable/uninstall your Anti-virus? I did

Important parts

What is the issue you’re having?
Every time I launch FiveM, it crashes.
What are you trying to do?
Trying launch it.
*What have everything in the book to solve it.
Error screenshot (if any):
Imgur: The magic of the Internet
What did you do to get this issue?
I just started my PC after a month and a half of not using it, started FiveM. after the first crash, I updated everything and it didn’t work again.
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
No server.

Additional comments

I’ve literally tried to do everything and I’ve ran out of options.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I found the issue. FiveM somehow got installed in the wrong drive. I installed FiveM on the same drive that my GTAV is on and it started working.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.