Crashes while loading into server

So I basically I crash while I’m loading into any server.

  • Latest version on GTAV.
  • My GTAV is up to date.
  • Legit version.
  • Steam Version.
  • Windows 10.
  • Error:
  • GTAV Folder:
  • FiveReborn Client:

  • [0_1478084391144_CitizenFX.log](Uploading 100%)
  • I’ve tried to remove Whitelist and that’s it.


Same error I’m getting! I haven’t been able to find a solution, but I know someone else has this problem too. All I can tell you now is that I tried everything… And nothing worked. I’ll let you know if I find anything…

Same thing going on for me, how do you fix this?

What mods are you using? Try to remove unwanted mods and scripthookdotnet mods from your Directory

No mods, five reborn updated and this bug started happening.

for @GeneralDanielC, he has copied “Scripthookv.dll” into the plugins folder, which is not needed at all, ScriptHookDotNet is not supported by the Devs and Boss, you might wanna try removing some scripts, as they are not compatible with Online or they’re old… OpenInteriors.ini should be placed into the game folder.

@Infiltradu Please give some screen shots of the error, your game directory, and fivereborn directory.

So should we take out the scripthookv.dll? Because that was there by default.


So should we take out the scripthookv.dll? Because that was there by default.

No it isn’t? Not inside your /plugins/ folder.

Remove your PLUGINS folder and see if it runs properly.

i have the same problem and its not the plugins folder

Ohh, I didnt know he was talking about the plugins folder I misread it, sorry. I ment in my actual FiveReborn directory.

You guys have any .meta or .dat files installed?

No, except for the ones that came when FiveReborn installed.

@GeneralDanielC Were you able to fix your error, and if you were how did you do it? I’m still having the issue, if you could help me out, that’d be great!

I see that you have a word with “ä” on a folder, so here is the solution =>