when i try to start FiveReborn it says ROS launcher process failed please help got the game up to date and got no mods

i meant ROS launcher process failed befor it could give it all clear

@Thereddevil fill the format please

newest update
windows 10
ledgit version
windows 10

filepath to fivereborn : Desktop FiveReborn

don`t know what those two last are

i have tried every tutorial i have searched how to fix fivereborn errors but nonone has the same problem i have allowed it thru my firewall

@Thereddevil you need a normal version of gta v, so delete all mods in your gta v folder

hi pipje i have tried deleting all the mod folders can you help me i have done that verify intigrety of game cache and it says it needs to update and when its updated it is supposed to remove all non gta folders but that dosent happen so i have tried deleting every file

@Thereddevil new screenshot then?

i could not ge all the files in 1 image

@Thereddevil delete ALL mods

now there is no mods
shoudl it work now

Moved to support
  • Remove all mods from your GTA V - you need a clean installation to run FiveReborn.
  • Re-install FiveReborn when sure it’s clean.