Crash while playing

To receive support, please fill out the following template, and remove this top text.

GTA V version?
Not sure how to check
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Social Club?(bought code on -> used code and downloaded from
Windows version?
Windows 10 Pro 64-bit, version 1903
Did you try to delete caches.xml and try again?
Yes, didn’t help.
Error screenshot (if any)

System specifications
AMD Ryzen 7 1800X Eight-Core Processor 3.60 GHz
15,9 GB Ram
What did you do to get this issue?
Just played - drove past a specific area. It only happens in a specific spot, nowhere else. Something to do with grass.
What server did you get this issue on?
CitizenFX.log file
CitizenFX.log (184.2 KB)
f16d41fa-3929-4294-81c5-05f8c8a67a4c.dmp (7.8 MB)
I tried changing grass texture quality, checking for updates both on FiveM and Rockstar launcher. Not sure what else to do. I don’t run any mods, addons etc., only what NoPixel server requires.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Bumping this thread up. (If I’m not allowed to, please tell me and I’ll remove the message asap)

Verify your game files in the Rockstar Launcher.

1 Like

Unfortunately the issue persists. It’s really weird, doesn’t crash anywhere else but that one spot.
EDIT: I’ve updated my CitizenFX.log to the most recent crash.
EDIT2: Now I’ve noticed that as many times as I verify the launcher(after crash), every time it says that the game is not up-to-date. Also, if NoPixel Launcher was open during official launcher verification, I can’t start it up as it says there’s a “file mismatch”. So I feel like NoPixel overwrites something… so the game thinks of it as not “up-to-date”.
EDIT3: Also getting this while playing - the official launcher then wants to download files to “fix” the situation:

Bumping up again.

Bumping up for the last time. If this drowns again without any solutions, I’ll make a new thread a while later.

Making new threads will not help as bumping it is the same basic thing and will just get merged so it wont be a “spammed” topic.

Simply be patient if someone has an answer they will try to assist you the best they can.

also make sure you remove any client side mods and maybe ask the server owners about your problem its possible there launcher is the problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.