Crash Fivem no error

Environment questions

Up to date: Yes
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar
Windows version: Windows 10
Did you try to delete content_index.xml and try again? No
CitizenFX crash zip file (‘Save information’ on a crash): X

Important parts

EN : What is the issue you’re having? When I am connected to my RP server after a certain moment which is random I crash, but no error message appears, the game simply quits.
FR : What is the issue you’re having? Quand je suis connecté sur mon serveur RP au bout d’un certain moment qui est aléatoire je crash, mais aucun message d’erreur apparaît, le jeu se ferme tout simplement.

What are you trying to do? Change the location of GTAV, uninstall and complete reinstallation of Fivem & GTAV

What have you tried already to fix the issue? Change the location of GTAV, uninstall and complete reinstallation of Fivem & GTAV

Error screenshot (if any): So I don’t have any :frowning:

What did you do to get this issue? Just play

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful! SinCity Life, server FR. Information the server does not use essential mode, but I am the only one with this problem

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I NEED HELP ! My FIVEM CRASH EVERTIME

If this is new behavior, and its been within the last hour-ish, then its possible your part of an outage. Not sure.

No, I don’t think so, the crashes have been there since my change of config

i7-9700kf
RX 570
Z390 Gaming X
16 Go RAM DRR4 3200mhz
SSD 500GO ( On my hard drive and SSD, it crashes)