Crash directly at launch of FiveM

GTA V version? Latest version
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Windows 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
What did you do to get this issue? I was developing my server as a local host. I wanted to check the ms usage of my scripts and during the execution of the command ‘resmon 1’, my game crashed with this error.
Since then, I can no longer launch my FiveM… The ‘Resource Monitor’ window opens and crashes me instantly.
What server did you get this issue on? My LocalHost (1.5 MB)

If an issue with starting:
Did you try to disable/uninstall your Anti-virus? Yes

I tried to :

  • Reinstall GTA 5
  • Reinstall FiveM
  • Find the ‘Resource monitor’ in the task manager to disable it

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Do you have any graphics mods? You can disable resmon by editing %appdata%\CitizenFX\fivem.cfg and changing line containing resmon to false

OMG !!! Thank you very much ! :o You are the best !

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.