Crash Always in the specific server

GTA V version? 1.0.1737.0
Updated? Yes
Legitimate or pirated copy? Original
Steam / CD / Social Club? Steam
Windows version? Windows 10 Home Single Language
Did you try to delete caches.xml and tried again? Yes
Error screenshot (if any)
System Specifications ** i5 7400 - 8gb ddr4 - h110-h - r7 360
What did you do to get this problem? I joined a specific server
What server did you encounter this problem on? ** Brooklyn RolePlay, Just Me
CitizenFX.log File
CitizenFX.log (154.2 KB)

If there is a problem with booting:
Screenshot of GTA V
**GTA V / update / x64 / dlcpacks **
File path to FiveM folder
FiveM Client Folder Image
Have you tried disabling / uninstalling your antivirus? Yes

Also add what you have tried so far.


Folder Gta

Folder Fivem

GTA V / update / x64 / dlcpacks

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

i had the same problem :frowning: but in my comp its file vehicle_dom.ydd


So you pretty much answered your own problem. It’s happening in that server it’s likely happening to others in that server. You can try a different server or ask the server owner to consider removing that stream resource or providing assistance with that.

This is not a FiveM issue but an issue with custom installed and streamed ymaps on those particular servers.

Good Luck!

1 Like

on another server its too dont help


I’m not sure if it would be the same issue however, there’s multiple things you can try like verifying your game files, making sure your drivers are up to date or reinstalling FiveM.

Good luck,

I tried to reinstall fivem again, already cleaned cashe just did not reinstall gta, and other people on the server never had this problem just me.

i too do it the same but dont help

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.