Crash a few minutes after launching


It’s always a legacy crash but with different names

RDR2 version? 1.0.1491.17
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Rockstar
**Windows version?**10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any)
System specifications
AMD Ryen 5 2600 (6 hearts 12 threads
DDR4 T FORCE 3200 MHz RGB 2x8
Nvidia Geforce KFA2 RTX 3060 ti 8 go
SSD 500 giga
HDD 1to
What did you do to get this issue? I can’t play longer then 10mns
What server did you get this issue on? All of them
Latest CitizenFX_log file
.dmp files/report IDs

Also add what you already tried so far. I’ve tryed many things :
-Repair my system
-Change the location of the game
-verify the files
-delete cache
-a few other things I forgot

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I reinitialized my pc and windows and nothing changed