Couldn't rfind resource "xxxxx"

Environment questions

GTA V version: Unknown
Up to date: As far as i know
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Rockstar Social
Windows version: Windows 10 Home x64
Did you try to delete content_index.xml and try again? No
System specifications:
CPU: AMD Ryzen 5 2600X Six Core
Motherboard: MSI B450 Gaming P{ro Carbon Max Wifi
GPU: Nvidia GeForce GTX 1050 TI
RAM: 2x 8GB Corsair Vengence
PSU: Corsair RM750 750 Watt
HDD: Western Digital 1 TB HDD 7200 RPM
SSD: Samsung External 1 TB SSD

CitizenFX crash zip file (‘Save information’ on a crash): No Crash File
logs/CitizenFX_log files:

.dmp files/report IDs: Unknown

If you can’t start the game at all

GTA V folder screenshot:

GTA V/update/x64/dlcpacks screenshot:


Filepath to FiveM folder: C:\Users\morga\OneDrive\Desktop\FiveM
FiveM client folder screenshot:

Which antivirus/firewall software are you using? Unsure exactly at the moment of creating this topic
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having? Couldn’t find resource Model.

**What are you trying to do?**Model is an addon vehicle in which im trying to get the server to find it in my server cfg file and in my resources folder.

What have you tried already to fix the issue?
Tried moving the file from different folders within the Resource Folder
Checked Spelling
Ensured that it is listed under the server.cfg file
Ensured that all 3 files: bmwbike.yft , bmwbike.ytd and bmwbike_hi.yft are all in the folder.
Double checked all of the above
Tried disabling Anti Virus (Even tho it wouldnt’t matter considering all my other vehicles work)
Searched multiple different forums.
Submitted this topic.

Error screenshot (if any):



What did you do to get this issue? I’m not 100% sure all of my other files and addons are able to be started, i have even manually tried starting it from txAdmin. I have the resource listed as "start Model in the server.cfg file and i have the Model folder in my resources folder

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
This is so far my personal server which is not listed as public.

Additional comments

I’m not entirely sure what is going on, i have checked, rechecked and triple checked everything. The resource “Model” is listed under my resources folder in my server directory. My server.cfg file states “start Model” and its resulting in Couldn’t find resource “Model”. I have even gone as far as checking the spelling and everything and its not wanting to work properly.

Resources must contain a resource manifest

Yes i just looked at my other vehicles and i overlooked the fact that there were NO files except the Texture and Model Files, There fore the vehicle has been removed and problem will no longer continue to happen!!!