Couldn't load resource simpledrift. :(

when im trying to connect to servers it says Couldn’t load resource simpledrift. :frowning: and i have tried to restart the game and connect like 20 times.


We believe you are having issues with FiveM, we would like to have some additional information.

Error Format

Please provide the requested information using the above template.



To receive support, please fill out the following template, and remove this top text.

GTA V version? The lastest version
Up to date?
Legit or Pirate copy? Legit (Rockstar Version)
Steam/CD/Social Club? Social Club
Windows version? Windows 10
Did you try to delete caches.xml and try again? No
Error screenshot (if any) No
System specifications windows 10, intel core i5 4460@ 3.20ghz, 12gb ram, nvidia geforce 750ti
What did you do to get this issue? i don’t know
What server did you get this issue on? almost every server
CitizenFX.log file don’t know
.dmp files/report IDs don’t know

If an issue with starting:
GTA V folder screenshot no
GTA V/update/x64/dlcpacks screenshot no
Filepath to FiveM folderno
FiveM client folder screenshotno
**Did you try to disable/uninstall your Anti-virus?**no

Also add what you already tried so far.
I’ve tried to join 20 times and restart fivem

help? <3 :slight_smile:

Please provide the requested screenshots instead of answering “no”.

Also when you say “almost every server” how many servers did you try? Because it seems weird that that single resource would be causing issues on all 30 servers that have it installed…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.