Could not load component citizen-scripting-v8.dll!

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? Win 10
Did you try to delete caches.xml and try again? The is no such file to delete on my pc. Deleted it nothing changed.
Error screenshot (if any) https://i.gyazo.com/edaf86f0fb796199292ace709afbb0e7.png
System specifications 7 2700X, 16GB ram, 960 2Gb
What did you do to get this issue? Try and install Fivem. Try and join a server
What server did you get this issue on? Any I join
CitizenFX.log file CfxCrashDump_2019_09_11_00_03_14.zip (36.2 KB)
.dmp files/report IDs File too big. Cannot upload it

If an issue with starting:
GTA V folder screenshot https://i.gyazo.com/33a75aa90a92a54290bbc8041d9d68da.png
GTA V/update/x64/dlcpacks screenshot https://i.gyazo.com/ab5bcbe8644974e01e1859161d405698.png
Filepath to FiveM folder https://i.gyazo.com/1cc16cca767d8d47c1a3d5b30173af8b.png
FiveM client folder screenshot https://i.gyazo.com/16cc6764a03d7a16153017a97022d3b2.png
Did you try to disable/uninstall your Anti-virus? Not antivirus

Also add what you already tried so far.

Fivem didn’t ask for an install folder which is very frustrating, and I was only able to find one fivem folder in my computer. Fivem launched fine itself, but the game will crash when I join a server.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.