Could not load CitizenGame.dll. Tried Everything

To receive support, please fill out the following template, and remove this top text.

GTA V version? 1.48
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 1803
Did you try to delete caches.xml and try again? There is no caches.xml in the folder
Error screenshot (if any) image
System specifications i7-7700 HQ / GTX 1060 6GB / 16 GB RAM.
What did you do to get this issue? nothing just wanted to install fivem and im getting this error
What server did you get this issue on? N/A
CitizenFX.log file CitizenFX.log (209 Bytes)
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder C:\Users\Nawaf\Desktop
FiveM client folder screenshot image
Did you try to disable/uninstall your Anti-virus? Yes

Also add what you already tried so far. Reinstalling Visual C++ Redistributable for Visual Studio 2015 / Disabling Firewall / Using A Vpn.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Disable your antivirus and delete caches.xml and try again

I don’t have the caches.xml file but i have also tried disabling the anti virus and still it isn’t working out

Caches.xml should be in (%localappdata%\FiveM). Also some Anti-Virus programs can’t really be disabled unless you uninstall them.

So i fixed it by formatting my pc but now im getting the error “Couldn’t connect to server” also before i formatted my pc i checked %localappdata%\ there was no FiveM folder

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.