Could not load bin/libcef.dll. LoadLibraryW failed for reason 126

Before you begin, please read the Client FAQ and Common Questions topic.

If you did not find a solution, fill out the following template and remove this top text.

RDR2 version? Newest installed Oct 30th
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 21H2
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) Imgur: The magic of the Internet
System specifications Imgur: The magic of the Internet
What did you do to get this issue? Installed RedM for the first time reinstall game 3 times before reimaging pc.
What server did you get this issue on? Couldn’t join
Latest CitizenFX_log file
CitizenFX_log_2022-10-31T044042.log (41.2 KB)
.dmp files/report IDs
Report ID: si-8dacd8a608bc4a7cb09485974a8d2739

If an issue with starting:
RDR2 folder screenshot Imgur: The magic of the Internet
RDR2/x64/dlcpacks screenshot Imgur: The magic of the Internet
Filepath to RedM folder C:\Users\Klappin\AppData\Local\RedM
RedM client folder screenshot N/A
Did you try to disable/uninstall your Anti-virus? Don’t have any fresh install of windows/ Did turn off firewall.
Did you start Rockstar Games Launcher not as admin? No I have it to run as admin

Also add what you already tried so far. Well I had this error when I first installed RedM. I tried everything with the .dll issue nothing. I reimaged my PC and wiped all drives. Freshly installed RDR2 and Steam and Rockstar Launcher still getting this error. When I was trying to run RedM I looked at the RedM Application data in the BIN folder and kept seeing every time it tried to run RedM something like a script would delete libcef.dll from there and then put one with 0mb in replacement of the real Libcef.dll then I got the error message about libcef.dll.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Well I would guess no one knows… But I have found a solution or at least something that worked for me… First thing I did install a newer version of libcef.dll. Placed this both in my SysWOW64 folder in windows and then also I placed it in my RedM Application data folder in the folder called Bin. Next I had to install a VPN Proton to stop RedM Peer to Peer transfer since Proton blocks it… Ran the game twice with the VPN on and now my libcef.dll is no longer corrupt from RedM or what ever was calling the libcef.dll to be over written.

Good luck and don’t wait for answers do as much research as you can to fix your own issues because chances are you’ll get the answer quicker. Took 3 days to fix this slight_smile: