Could not fetch C->S authentication ticket: HTTP 403

RDR2 version? Red Dead Online (Build ID 10828552)
Up to date? Yes
Legit or Pirate copy? Legit
Steam/Epic Games/Social Club? Steam
Windows version? 11
Did you try to delete caches.xml and try again? Cannot find?
Error screenshot (if any)

System specifications

CPU: i7 8700K
GPU: RTX 2060 Super
Drive: 1TB NVMe SSD Samsung 970 Pro
RAM: 32GB DDR4 3200MHz

What did you do to get this issue?
Tried to join a server for the first time, been having the issue for two days.

What server did you get this issue on?
All of them.

Latest CitizenFX_log file

CitizenFX_log_2024-01-16T180055.log (96.1 KB)

.dmp files/report IDs

Unsure what this means

Also add what you already tried so far.
Reinstalling client,
disabling firewall + Antivirus,
checking server status,
running Rockstar as Admin,
trying on a new day,
restarting system.

Yeah, just getting 403 or 405 errors, it always fails before reaching RedM’s servers themselves, and there are no outages reported. I’m not really sure what could be causing this, and the log files are extremely verbose right up until the actual problem, which is a single line of the error code.

Everywhere I find this error from looking around it’s either unanswered or people say it’s serverside, but these servers have player counts and I’ve not found a single one that works.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

I am getting the same error. Made sure program is unblocked in firewall, turned off windows defender completely.

Been having this issue for the past few days too, still haven’t found a single thread where this was solved.

My google searches on this error point to others that never had this issue resolved both with RedM and FiveM. Clearly the developers programmed this error into their software so why is there not a definitive course of resolve for this?

Yeah, it’s also rather irritating that they don’t seem to poll their own server to check for ability to get tickets, since this is seemingly a growingly wide-spread issue that their status hasn’t picked up, and from what I can tell of web knowledge, this is more likely a fault on their side (their client or their server) than ours…

Perhaps more concerningly, I’ve noticed my Red Dead Online now crashed consistently after a period of play in every session, when running totally vanilla. My pals and I were quite interested in getting into this and setting our own stuff up since R* abandoned Red Dead Online themselves, but I can’t in good faith suggest they try it when it might be breaking installs or launchers, and doesn’t even work itself…

EDIT: Looks like it may have been due to a modder met in a previous session breaking the cache of a graphics API - detailed, I know, but it is what it is.

Yes, lets keep bumping this topic. I think the issue lies with RedM though. the 403 error is before you even hit the RedM servers, not sure it has anything to do with RdR2 but I do think it does have to do with Steam. I am thinking this issue does not exist to those that purchase RDO through RockStar directly.

So, I have figured this out, it is a firewall rules. Here is what I did to resolve. Go to your Windows Defender Advanced Firewall rules and allow the 3 executables to both the inbound and outbound rules.

  1. C:\Users\XXX\AppData\Local\RedM\RedM.app\data\cache\subprocess\RedM_b1491_GTAProcess.exe

  2. C:\Users\XXX\AppData\Local\RedM\RedM.app\data\cache\subprocess\RedM_SteamChild.exe

3 C:\Users\XXX\AppData\Local\RedM\RedM.exe

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.