Constant crashes with blue-fourteen-nebraska hash

Environment questions

GTA V version: 1.0.2845.0

Up to date: Yes

Legit or Pirate copy: Legit

Purchased where - Steam/Rockstar Launcher/Epic: Steam

Windows version: Win10 Pro 64

Did you try to delete content_index.xml and try again? Yes

System specifications: i7 2600K, GTX 980Ti, 16GB Ram

CitizenFX crash zip file (‘Save information’ on a crash): (1.6 MB)

logs/CitizenFX_log files:
CitizenFX_log_2023-05-14T102053.log (950.3 KB)

.dmp files/report IDs:
9b4148a6-7ff2-4362-a582-065aaa0911fc.dmp.gamelog (15.4 KB)
9b4148a6-7ff2-4362-a582-065aaa0911fc.dmp (8.2 MB)

Important parts

What is the issue you’re having?

CTD with the noted error is occurring sometimes in the same spot / area or sometimes in random areas around the city for everyone. It will often cause nearby players to crash as well with the same error. Players far from the place where the crash occurred are safe.

What are you trying to do?
Moving around the city.

What have you tried already to fix the issue?
Disabled all custom maps and scripts and clearing the cache after.

Error screenshot (if any):

What did you do to get this issue?
Moving around the city. Sometimes in the same spot / area or sometimes in random areas.

Sometimes rebooting the server will stop the crashes from occurring, but they soon return.

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
My server:

OS: Linux 4.19.0-21-amd64

Version: FXServer-master v1.0.0.6440 linux

txAdmin: v5.2.0 atop FXServer 6440 with set sv_enforceGameBuild 2802 and OneSync Infinity

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

what if you remove evrp-realestate script?
do you use fivem-appearance by any chance?

I disabled that script along with all our custom ones and it was still occurring.

I’m using fivepunch-multicharacter along with their gtao-multicharacter which it self uses qb-clothing.

If it’s worth mentioning, I had an almost identical crash last year on 2545 that went away after I disabled a script that was spawning server-side objects in two of Gabz’s MLOs - cfx-gabz-bennys and cfx-gabz-tuners. That script is no longer in use, though.

Is there a chance that spawning server-side objects using RPC natives inside MLOs can be causing this?

How are you using v_ind_dc_desk02?

Based on the crash location - this seems like it could fall into the category of networked entities without the required DLC_ITYP_REQUEST.

It’s being spawned inside GABz Pacific Bank basement:

Config.Objects.List = {
        model = `v_ind_dc_desk02`,
        coords = vec4(239.7748, 223.6595, 96.7823, 70.0000)
local Objects = {}

local function SpawnProps()
    for i = 1, #Config.Objects.List do
        local data = Config.Objects.List[i]
        local prop = CreateObjectNoOffset(data.model,, true, true, true)

        while not DoesEntityExist(prop) do

        SetEntityHeading(prop, data.coords.w)
        FreezeEntityPosition(prop, true)
        SetEntityDistanceCullingRadius(prop, 999999999.0)

        Objects[#Objects + 1] = prop

local function RemoveProps()
    for i = 1, #Objects do
        local entity = Objects[i]
        if DoesEntityExist(entity) then

AddEventHandler('onResourceStart', function(res)
    if res ~= GetCurrentResourceName() then return end

AddEventHandler('onResourceStop', function(res)
    if res ~= GetCurrentResourceName() then return end

The native documentation really needs to be updated to either hide the CULLING_RADIUS natives or include DEPRECATED in gigantic bold text.

The surface level issue seems to be you are using entities from interiors/int_props server-side without the accompanied DLC_ITYP_REQUEST in your manifest (e.g., int_industrial). Although, if this MLO has this #ytp as dependency, then setting the culling-radius to infinite is leading to second/third order issues.

Secondly, is there any reason to be generating interior props with networked entities? That is complete overkill and abuse of the system.

It was an old script I wrote long ago for the money trollies that players can loot. I tracked whether they were looted by just spawning them server-side and storing their ids with NetworkGetNetworkIdFromEntity() and a boolean isLooted in a table for each trolley.

Moving forward, I’ll add them to the current ytyp file for the interior that’s being streamed instead and keep track of their looted status another way.

The crash hasn’t occurred since disabling the script.

Thank you very much for the info and help - much appreciated.