Connection Error (Five M Ticket not specified)

GTA V version? Latest
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 8
Did you try to delete caches.xml and try again? No
Error screenshot (if any) Yes
System specifications GTX 1060 6GB and FX8350
What did you do to get this issue? Attempt to connect to server
What server did you get this issue on? CADOJRP
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.! Server owner stated no issues present on his end

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Happens to me too.

Please restart your FiveM client, we had some issues with some FiveM services. it should be resolved now, if not please let us know.

Working tnx