"Connecting, Downloading Content" Never loads

GTA V version?
Up to date
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
Up to date
Did you try to delete caches.xml and try again?
Error screenshot (if any)
System specifications
i7 6700HQ
What did you do to get this issue?
Join a server
What server did you get this issue on?
North Bay Roleplay

CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far.
Reinstalled, updated pc, restarted pc, reinstalled gtav, reinstalled steam, cleared cache

It only happens on some servers, but the servers it happens on all other players can join smoothly, and the servers have been restarted multiple times for me and no difference.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Been having this problem for the last week and it is very frustrating so if anyone wants to ACTUALLY assist me I would be very appreciative.

kinda hard to help with the lack of information given, fill out the whole support template please.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.