Colorado Batman King Error

GTA V version?
Up to date?
Legit or Pirate copy?
Steam/CD/Social Club?
Windows version?
Did you try to delete caches.xml and try again?

Error screenshot (if any)
System specifications
Intel Core i7-6700HQ
GeForce GTX 960M
What did you do to get this issue?
Honestly, I am not too sure. I usually play online, and I will crash with the same error out of the blue constantly. It happens at least once a day when I play.
What server did you get this issue on?
Aspirant Gaming RP server
CitizenFX.log file
CitizenFX.log (704.5 KB)
.dmp files/report IDs
fbeb0bb1-6234-4dd3-a214-ca5b68dafac3.dmp (5.5 MB)

Also add what you already tried so far.
I have reinstalled FiveM a couple times. Also, when my computer has reset a couple months back, meaning I’ve had to reinstall GTA V. The issue has persisted since then.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This is still happening, actually. Just happened one minute ago. :confused:

No longer happening. I have fixed it myself after talking with various people. To anyone who needs support on this, it is possible that a graphics pack you have installed is the issue; simply restarting FiveM / reinstalling it won’t work. You need to uninstall whatever graphics pack you’ve got and either play GTA with normal graphics or find another pack.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.