Client keeps crashing upon joining server

First time using FiveReborn to play on a RP server. But every time I join a server it crashes when I join in, any server. I see the text, chat and some objects loaded in but other then that nothing. It kinda looks like you’re under the map.

Then i re-installed both GTA and Five but still no succes. To add what I’ve already done, today I disabled Windows Defender (I dont have any other anti-virus) and I downloaded the Source SDK 2007 from steam. No luck

I have no mods, fresh install of GTA and FiveReborn, story and online works just perfectly well.

Sorry for the long reply, I’ve been out of the country for 11 days.

GTA V version?
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? W10 Pro 64-bit (10.0 Build 14393)
Error screenshot
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveReborn folder C:\Users\jeroe\Downloads\FiveReborn
FiveReborn client folder screenshot &
CitizenFX.log CitizenFX.log.4 (180.8 KB)
.dmp files 7a6e60a1-0cf2-4366-8117-34b115ca82d8.rar (562.1 KB)

Please help :slight_smile:

[Window Title]
pΛ Fatal Error

[Main Instruction]
pΛ has stopped working

An error caused pΛ to stop working. A crash report has been uploaded to the pΛ developers. If you require immediate support, please visit something and mention the details below.

[^] Hide details [Close]

[Expanded Information]
Crash ID: 25c2d960-1c21-4577-a478-ee82a1e0db6a (use Ctrl+C to copy)

Update your AMD GPU drivers:

Well… F&%#! Thanks for the response. I can’t upgrade my graphics drivers because i’m on Bootcamp. These are the moments I hate my iMac!

This developer posts modified AMD drivers to support Apple hardware, these should work with FiveM, too.

For good measure, what is the current Apple driver version you installed, for which iMac model?

I tried this earlier this year for BF1, had the same issue. But I will sit down tonight again after work and attempt it again. I’m unsure what version i’m running atm, can’t check because I’m at work. I run it on a iMac 27" Late 2015 version.

Somehow I’ve updated my drivers and now it works! BRILLIANT!