Client crash without any error message

Environment questions

GTA V version: 1.0.231.0
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Epic
Windows version: Windows 10 Home 64bits 20H2 (19042.928)
Did you try to delete content_index.xml and try again? Yes
System specifications:

  • Intel Core I3-10100 (8 Cores @ 4,30 Ghz)
  • 8Gb DDR4 @ 2666Mhz
  • MSI GeForce GTX 1050 Ti Oc edition

CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files: Here
.dmp files/report IDs: Here (I got 0Kb crash .dmp files)

If you can’t start the game at all

The game starts, but can still be helpful
GTA V folder screenshot: Here
GTA V/update/x64/dlcpacks screenshot: Here
Filepath to FiveM folder: B:\FIveM
FiveM client folder screenshot: Here
Which antivirus/firewall software are you using? Windows default
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
In whatever server I go, after about 2-5 minutes the client crashes without any error messages
Or I got a “FiveM.exe is not responding” and still no message/logs

What are you trying to do?
I try to play

What have you tried already to fix the issue?

  • Deleted any “FiveM” related files after uninstalling it
  • Re-installed completly Windows by wiping all of my computer’s drives
  • Re-downloaded GTA V

Error screenshot (if any):
I’ve had this error message only once and it was before I reinstall Windows

What did you do to get this issue?
Nothing, I always had this issue

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

  • RSM Freeroam # 1
  • RSM Freeroam # 2
  • Chakal Land RP
  • Alma RP
  • Good Vibes RP
  • ParisLifeRP
  • French Paris RP
  • And some more…

Additional comments

All the the above files are hosted on my personal mega (mega.nz)
For the logs and crash dumps, I shared the folder so I can add content to it.

And ofc, I searched for my issue on Google and on this forum, but didn’t found anything that solved my problem

EDIT #1 : Added more carsh dumps to folder (14/05/2021)

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: