trying to host a server i cant join as i keep getting this error
|ask if more is needed|
hosting program used:FXserver
**GTA V version?**Latest
**Up to date?**Yes
**Legit or Pirate copy?**Legit
**Steam/CD/Social Club?**steam
**Windows version?**10
**Did you try to delete caches.xml and try again?**yes
**Error screenshot (if any)**

crash file:

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Same problem after the last fivem update I launch localhost and after i got downloading content (no download) the game crash citizen-ressource-core.dll 191c7 and this is the first and only post for this error

I also have posted a thread with this error, Just waiting for someone to get in touch. Only had the error since yesterday.

let me know if you have a soluce

I’m still awaiting FiveM support team to help

Moved to #server-development:server-discussion :mascot:

Have you tried reverting to a previous server version?

Yes, I’ve only had this issue since yesterday, I restored from a old backup but it still shows same error client side

I’m confused, is this error from your server, or from your client?

No error server side but error is clientside however it’s more than one player that’s experiencing the issue.

Ah, I see. Try downloading the latest version of FX into a new folder, then moving your resources folder and server.cfg accross, and running it, then joining the server, see if you have any luck. Also, check if it’s the same error for all players.

I can’t seem to find a link to the FXServer latest version, Could you assist with that?


When running that it creates a crash file -

Try one from a few days ago, might be more stable.

You fixed the first part now a new error "Connection Failed - Couldn’t load resource native UI "

Edit Reinstalled Native UI from a previous backup and it works!

So all good now?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.