Can't start FiveM at all

Environment questions

GTA V version: 1.0.2372.2
Up to date: Yes
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: 7 (6.1) Professional SP1
Did you try to delete content_index.xml and try again? Yes
System specifications: Intel i5-7400; GTX 1050 2GB GDDR5; 8GB RAM DDR5; HDD 1TB 6GB/s
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files: (DELETED)
.dmp files/report IDs:
ID1: si-d13cc7d467f94db89ee36364cbad2cd2

If you can’t start the game at all (CAN START GTAV)

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder: C:\Users\UserName\AppData\Local\FiveM
FiveM client folder screenshot:
Which antivirus/firewall software are you using? Kaspersky
Did you try to disable/uninstall your Anti-virus? Yes

Important parts

What is the issue you’re having?
FiveM won’t reach the main menu screen
What are you trying to do?
Starting FiveM from the EXE and the shortcut
What have you tried already to fix the issue?
Starting GTAV by itself (worked)
Clearing FiveM files and reinstalling
Error screenshot (if any):

What did you do to get this issue?
Start FiveM as usual
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Can’t start FiveM itself - no server-specific errors

Additional comments

This error is persistent and reinstalling FiveM didn’t work. It used to work 2 days ago and I didn’t do anything that would move or change files.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Please make sure that there is not any current FiveM applications running within your task manager, if not please restart your computer or reinstall the game.

Have done all of the above - Discord convinced me that it’s an Windows 7 compatibility issue. Nothing I do would apparently make it work.

Yes, That would make alot of sense, there have been a lot of errors on systems that are not Windows 10.

Try and update your computer to resolve the issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.