Cant open fiveM single player, past the mini loading tab that says "starting fiveM" "we're getting there"

i can open everything but FiveM singleplayer. It just loads the orange screen to a quarter then just disappears and it doesn’t start.

(idk if the picture will show up but its just the orange rectangle with the moving backgroung that says its starting up)

it is up to date
it has a clean slate no out of place files

and it wouldn’t even start up the first time I tried to use it

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.