Cant move after spawn


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: legit
Up to date: yes
Legit or Pirate copy: legit
Purchased where - Steam/Rockstar Launcher/Epic: steam
**Windows version:**10
Did you try to delete content_index.xml and try again? yes
System specifications: decent pc
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files:
.dmp files/report IDs:

If you can’t start the game at all

GTA V folder screenshot:
GTA V/update/x64/dlcpacks screenshot:
Filepath to FiveM folder:
FiveM client folder screenshot:
Which antivirus/firewall software are you using?
Did you try to disable/uninstall your Anti-virus?

Important parts

What is the issue you’re having? cant move when logging on server

What are you trying to do? cant move when logging on server

What have you tried already to fix the issue? yes

Error screenshot (if any):

What did you do to get this issue? idk, played extinction

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!

Additional comments Screen capture - 14b96af4dd82dc305432470e916cd7d3 - Gyazo

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Is this your own server? If so what errors are you getting, which scripts are you using? etc

If not, then are you frozen / cant move on all servers or only an specific one?

not my own server, its just one server that does this. it is qbcore server

Then its probably the servers fault, you cant really do anything.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.