Cant join custom maps?

GTA V - Version 1.0.944.2
Legit copy
Steam
Windows 10 - 64bit

I cant join Sideways ‘mountains’ or ‘tracks’ server, the default one works fine

Error

[details=GTA V Folder]
http://image.prntscr.com/image/0eb040d088c0442b864206f43951c846.jpeg [/details]

[details=DLCPACKS]
http://image.prntscr.com/image/004a6d5544054f1ba4f2e7c4fc3675f7.jpeg [/details]

[details=FiveM Directory] C:\Program Files (x86)\Steam\SteamApps\common\Grand Theft Auto V**
http://image.prntscr.com/image/85135a2395754177b98efba0df3e3a04.jpeg [/details]

CitizenFX.log

CitizenFX.log (620.7 KB)

What ive tried so far that i can think of

  • Disabled Antivirus / Firewall/ Router Firewall

  • Deleted caches.xml & db folder, inside cache (fivem)

  • Reinstalled GTA V & Reborn

  • Verified integrity of game files (gta)

  • Changed Directory of FiveM folder

  • Turned off/on Write protection on game folder/ .exe

Note

When joining and i dont get the error the game puts me inside the vanilla map instead of the custom one im supposed to play in.
I was able to play this game a few months ago both on windows 7 and 10 i think. The only thing thats different is my
antivirus but as it says, ive tried joining with it turned off.
I also tried to join an Asian drift server with custom maps, same error.

Thanks