Cant join certain servers


To receive support, please fill out the following template, and remove this top text.

Environment questions

GTA V version: Im not sure how to check, but according to steam, its up to date.
Up to date: Yes.
Legit or Pirate copy: Legit
Purchased where - Steam/Rockstar Launcher/Epic: Steam
Windows version: 11
Did you try to delete content_index.xml and try again? Yes
System specifications: intel i5-11400F, 24gb Ram, NVidia RTX 2060
CitizenFX crash zip file (‘Save information’ on a crash):
logs/CitizenFX_log files: I dont know how to get these.
.dmp files/report IDs: Same with this one. (1.5 MB) I think its this.

Important parts

What is the issue you’re having?
Cant load in, it tells me something about UDP packets, but thats for the server owner.
What are you trying to do?
Join the server.
What have you tried already to fix the issue?
Restarted my router, thats the extent to my knowledge, as I havent been able to find anything else on this.
Error screenshot (if any):

What did you do to get this issue?
Joined the server
What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!
Oklahoma State Roleplay owned by

Additional comments

This used to be a problem for servers streaming FivePD, but that issue no longer persists. I dont remember how I fixed it. If it helps, my ISP is T-Mobile. My buddy who also uses T-Mobile is having the same issue on this same server.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Wait is it T-Mobile??? im having the same problem and i have their service

If your internet provider is not properly sending and receiving packets then yes, that could be the cause of your FiveM client failing to get the server info.

Yes! Both me and my buddy who use T-Mobile are trying to join one server, but cant.

what does this mean, can you explain it?

Since I started using my Hotspot I can get back into My servers

Is there any way to fix the issues with the internet provider not sending and receiving the packets correctly?