Can't install FiveM - Unknown error (0x80092013)

GTA V version? 1.0.1604.1
Up to date? Assume so, I just re-installed it.
Legit or Pirate copy? Legit.
Steam/CD/Social Club? Steam.
Windows version? Windows 10 v1703.
Did you try to delete caches.xml and try again? caches.xml never created.
Error screenshot (if any) - and when visiting URL in error -
System specifications GTX 1080Ti, i7-7700K
What did you do to get this issue? Downloaded FiveM.exe, ran it, got this issue.
What server did you get this issue on? n/a, can’t even get to server selection.
CitizenFX.log file n/a, not created by FiveM.exe
.dmp files/report IDs n/a, not created by FiveM.exe

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder D:\SteamLibrary\steamapps\common\Grand Theft Auto V\ - also tried on desktop with no difference to error.
FiveM client folder screenshot Folder is completely empty.
Did you try to disable/uninstall your Anti-virus? The only antivirus is windows defender which is completely disabled.

ALSO NOTE: The very first time I ran FiveM.exe on this computer, there was some downloading/updating happening before I received this same error. I tried to completely uninstall FiveM, and tried again, and now every time I run it, I get this error instantly, and I’m not given the option to select my GTA folder. I also can’t reach from microsoft edge, but works from firefox/chrome, not sure if relevant.

Also add what you already tried so far.

  • Tried completely disabling firewall.
  • Restarted computer.
  • Redownloaded FiveM.
  • Reinstalled GTA V.
  • Various troubleshooting steps in other posts describing similar errors.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

I have the same issue, There is a guy made something guide like;

i’ve tried but can’t opened the dat file somehow, take a look and let me know how if you can. ^^

Already tried this too, you’re supposed to change the myfile.dat to myfile.crt on the website where you download the file. I was able to install that certificate, but still have the error.

1 Like

Interesting. After I installed certificate I didn’t saw that error anymore. Its gone forever.
Can you show .crt file you got? Just curious.

Managed to resolve this by right clicking on FiveM.exe, going to properties, compatability tab and then running the program in compatibility mode for Windows 8, despite being on Windows 10. This can be locked now, just leaving this solution here to potentially help someone in the future with the same error.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.