Can't get it to work! DLC related

So tried to install FiveM on a legit gta v copie from discs. It always says I have to verify data because dlc is missing or corrupt but the files are there. I am banned from gta online so can’t test it there. Tried verifying it with no result.

Aye, try filling in the technical support template so you can get some proper support.

Idk half of what I says there tbh :stuck_out_tongue: and also, does all that info really helps in this case?

GTA V version? No clue
Up to date? I think so
Legit or Pirate copy? Legit
Steam/CD/Social Club? CD
Windows version? 10
Did you try to delete caches.xml and try again? nope
Error screenshot (if any) /
System specifications /
What did you do to get this issue? Try to install it
What server did you get this issue on? Didn’t even get there
CitizenFX.log file no clue what this is
.dmp files/report IDs no clue what this is

If an issue with starting:
GTA V folder screenshot clean install, apart from a new shortcut to start the verifying process
GTA V/update/x64/dlcpacks screenshot again, clean install
Filepath to FiveM folder desktop
FiveM client folder screenshot clean install
Did you try to disable/uninstall your Anti-virus? no

Make sure your FiveM.exe that you just downloaded is in a new folder outside of your gta v folder and run FiveM.exe.
If that doesn’t work try re-installing your game (GTA V).

It is, and I literally JUST installed GTA V.

Can you show a screenshot of the exact error message you’re getting?

I don’t think I can, since now it seems to have fixed itself somehow :stuck_out_tongue:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.