Cant force discrete GPU

IF YOU DO NOT FILL THIS OUT, YOUR TOPIC WILL BE UNLISTED AND CLOSED

To receive support, please fill out the following template, and remove this top text.


Environment questions

GTA V version:
Up to date: yes
Legit or Pirate copy: legit
Purchased where Epic:
**Windows version:**21H2 Build 19044
Did you try to delete content_index.xml and try again? no
**System specifications:**AMD A8 7410 with R5 and Amd Radeon m430
CitizenFX crash zip file (‘Save information’ on a crash): no crasg
logs/CitizenFX_log files:
.dmp files/report IDs:

**Whch antivirus/firewall software are you using?**Windows defender
Did you try to disable/uninstall your Anti-virus?
Dont have one

Important parts

**Cant switch to discrete GPU as my 2 gpu work in tandem ie the first one tskes the load and the second one does the actual processing is what i believe (i could be wrong). I can load into five m if i disable my r5 graphics but then the performance is unplayable

What are you trying to do?
Launch FIVEM
What have you tried already to fix the issue?
Followed the pinned topic of switching but both high perf and low perf options show same gpu in windows settings
Error screenshot (if any):

What did you do to get this issue?

What server did you get this issue on? Be specific and name some, ‘all of them’ by itself isn’t useful!


Additional comments

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: