Cannot join any sessions! Stuck on loading session

GTA V version? 1.0.1290.1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) -
System specifications Intel Core i5-4690K, 16GB RAM, NVIDIA GeForce GTX 1060
What did you do to get this issue? Try to join any session
What server did you get this issue on? Any server
CitizenFX.log file CitizenFX.log.1 (102.6 KB)
.dmp files/report IDs -

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot

Filepath to FiveM folder C:\FiveM
FiveM client folder screenshot

Did you try to disable/uninstall your Anti-virus? Yes, many times

Any time I try to join any session, it loads everything properly but after HostState changes to HS_JOINING it starts going back and forth with “CreateTicketScAuthToken, GetPresenceServers, GetLocationInfoFromIP” I’ve let it run for a couple of hours without anything else happening.

Also add what you already tried so far.
I’ve removed and reinstalled whole GTA V and FiveM many times, I’ve disabled my antivirus, moved FiveM folder location, tried portforwarding 27015 and tried to search for similar problems but couldn’t find any

Does this happen only on the server you tried to join in that log file or any server? Have you tried joining one of the pinned (green) servers from the serverlist?

Unfortunately on every server that I have tried. Even with the green ones

In that case please fill out the entire Technical Support template.

SO I can not really say this will fix your problem, but I have had to do everything in the boox except the simplest thing… Remove your entire plugins folder, start your game. If it works, then it is something in your plugins folder causing problems. It was exactly the same with me.

Alright, it is now filled entirely

I couldn’t find a folder called plugins but rather found a folder called dunno that seemed to have all the addons that the servers I joined had. I tried removing it as well but that didn’t work either :confused:

Hooking myself up on this thread, as I seem to have a similar problem.

Hmm well in my I had a plugins tht was causing the problems. I removed it and it worked instantly

Weird, I can’t seem to find any plugins folders related to FiveM on my whole computer. Let’s hope someone can figure this out because I really am getting a bit desperate

I should have said this, this is for people who have a Plugins folder with script hook products in it. If you do not have this folder, then it is a different problem. But if you do, try removing it, starting the game. If it works, its something in your plugins folder. If it don’t then its another thing.

It wouldn’t be in your whole computer. The only way you would have a plugins folder is if you did it yourself or you watched another person through TeamViewer.

And in regards to your ‘dunno’ file that you found, I am not sure what that is so try removing that and starting your game to see if that works. I would rename it ‘plugins’ so you know where things are stored properly.

Putting myself here, having the same problem :confused:

“dunno” is a folder in my game folder that contains all of my mods that have been downloaded when joining to servers, so I guess it’s some sort of a plugins folder. I tried renaming it to plugins but I don’t think my game recognized it as it downloaded all mods again and put them in a new dunno folder. Probably won’t ever be able to play FiveM as not even the moderators seem to know how to fix this

Okay, listen closely, it doesn’t matter the name of the folder! I said it has to be something INSIDE that folder that could be causing the crash. Remove that folder completely. Then start the game. If it works, there is something INSIDE that folder that is crashing the game. Mine was ELS.asi – So if you have that, try removing it. If you DON’T, then remove other things in that folder to see what the problem is.

If it turns out to be nothing in that folder, then it is probably in the game or something of the sort.

Bumbed in hope for someone that knows about this

Same problem, i can’t join any servers , i try to delete all folders exept “game” in “cache” folder but no effects


Do I just have to give up?

I really want an answer from a moderator before I give up

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.