Bravo-mexico-alanine, outdated version of FiveM, JIT must be ON


GTA V version? Latest
Up to date? yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Social Club
Windows version? 10 (1709)
Did you try to delete caches.xml and try again? yeah
Error screenshot (if any) up
System specifications
What did you do to get this issue? didnt do anythin. i woke up, turned on PC and this bug pokes out
What server did you get this issue on? didnt even open a game
CitizenFX.log file
.dmp files/report IDs

If an issue with starting:
GTA V folder screenshot
GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder
FiveM client folder screenshot
Did you try to disable/uninstall your Anti-virus?

Also add what you already tried so far. everything possible. For real. deleting files, reinstaling everything

Please also describe the issue you are having, providing as much information as possible will help us to help you. A good format you could use: what have you tried to do, what did you expect to happen and what actually happened.
I just opened FiveM, this bug pokes out, deleted files like caches, turned off anti virs, turnin ON JIT, reinstaling FiveM, reinstaling GTA, i made everything. Idk what should i do to run FiveM normally

moved to #technical-support please fill out the support template.

Where is this template?

add it to your original post and fill out all of it please.

Done, i written all i know

update your windows to 1803.

I can’t. I have a update error 0x80070002. When im trynna download it by myself, its written im unable to use this version of windows because i have incompatible OS Build. My OS build is 16299.371, and i will give a screen of compatible OS Builds.

I don’t know how am i supposed to download and install this update…

Same problem here

It isnt that hard to figure out… update your windows to 1803…

Thats the version im running and i still have the problem.

In his case it should work.

his version was 16299.371 which is 1709.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.