Bad Gatewat

RDR2 version?
RDO
Up to date?
Yes
Legit or Pirate copy?
Legit
Steam/Epic Games/Social Club?
Steam
Windows version?
10
Did you try to delete caches.xml and try again?
Cant find the cache
Error screenshot (if any)


System specifications
What did you do to get this issue?
Game kept crashing after Medal.tv was installed. Uninstalled both and now cant reinstall RedM Client
What server did you get this issue on?
redm.net
Latest CitizenFX_log file
.dmp files/report IDs

If an issue with starting:
RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot
Filepath to RedM folder
RedM client folder screenshot
Did you try to disable/uninstall your Anti-virus?
Yes
Did you start Rockstar Games Launcher not as admin?
Yes

Also add what you already tried so far.

I was was having problems keeping the RedM client running after I install Medal.Tv. After Medal was installed the client would almost always crash after launching. I tried to uninstall medal.tv first several times and that did not work. So i then tried to uninstall the RedM client and now the website “redm.net” says there is a bad gateway and I cannot get to the website to reinstall the Client.

What should I do?

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the Cfx.re community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot: