Asking me to download 5TB worth of local data idk how to fix it

i already tried uninstalling and deleting redm then reinstalling it

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

2000 MB (2 GB) + 3000 MB (3 GB) is 5 GB (5000 MB). It’s not TB.

See Metric prefix - Wikipedia.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.