An error (60, SSL certificate problem: unable to get issuer certificate) occurred while checking the bootstrapper version. Check if is available in your web browser

GTA V version? 1.0. 1604. 1
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 10 Version 1803 (OS Build 17134.648)
Did you try to delete caches.xml and try again? Not yet
Error screenshot (if any)Error
System specifications I used a bootcamped version of windows so idk if that would have anything to do with it.
What did you do to get this issue? Clicked the FiveM.Exe in a folder I made for it.

CitizenFX.log file Im new here so I honestly have no idea where this is
.dmp files/report IDs Same for this one

If an issue with starting:
GTA V folder screenshot

GTA V/update/x64/dlcpacks screenshot
Filepath to FiveM folder D:\FiveM
FiveM client folder screenshotScreenshot_15
Did you try to disable/uninstall your Anti-virus? Absolutley

Also add what you already tried so far.

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

Can you check if you have errors in Event Viewer in Control Panel after SSL error pop ups?
I had SSL related problem. You can see how to access Even Viewer in my thread.

But I’m not sure if you will have there error with certificate dump in it.
If you do have error in Even Viewer, can you show it please?
And if you do have certificate there, try to install it like shown in my thread.
Completely not sure if your problem related to mine thread tho.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.