After update , fivem could not load

adddlldirectory could not be located

reinstall full update
clear cache
but this all still not solve this error

help me pls

Could you “screen shot the error” so i can get a better idea as what the issue is?

[ 32] Initializing instance of rage:allocator:five.
[ 32] Initializing instance of rage:device:five.
[ 32] Initializing instance of rage:graphics:five.
[ 32] Initializing instance of font-renderer.
[ 32] Initializing instance of net:base.
[ 47] Initializing instance of net:tcp-server.
[ 47] Initializing instance of net:http-server.
[ 47] Initializing instance of ros:five.
[ 47] Initializing instance of rage:scripting:five.
[ 47] Initializing instance of vfs:core.
[ 47] Initializing instance of http-client.
[ 47] Initializing instance of steam.
[ 983] GlobalError: Could not load component steam.dll - Windows error code 127.

I’m really trying to figure out this issue but try looking here for some help as well CitizenGame.dll Could Not Be Located did your FiveM work before hand?

thank sbut i already did all of it… install update full
resintall delete cache
instal reinstall c++ 2015 or simmiliar package
run as admin… download kernel32.dll or reinstall again fivem but still getting error …
fivem would not load…

What about unblocking your files, put them in a zip then unzip them and should unblock them… Just a thought

still same error … just try zip unzip… :3

{“file”:“C:\gl\builds\587cecaf\0\cfx\cfx-client\client\citicore\DllGameComponent.Win32.cpp”,“line”:25,“message”:“Could not load component steam.dll - Windows error code 127.”,“sigHash”:3688932150}

Update your Windows.

yes fivem work normal before update… and today i try to update windows from windows update… i m using win 7 64 bit… hope winows update will solve this error when done upto date

hi bro many thanks it solved now :smiley:

Hi how have you fixed your problem ?

update windows from windows update feature

Ok, nice it’s work, thx ! :smile: