after deleting clientside mods redm opens like i'm opening offline

Fully up to date. Legit copy on steam and I’m on windows 10

Did you try to delete caches.xml and try again? I do frequently. No changes
Error screenshot (if any) No errors but this is what I’m dealing with

System specifications

What did you do to get this issue? I deleted my clientside mods. This issue only ever happens when I have downloaded clientside mods, deleted them all and then try to play on redm servers
What server did you get this issue on? Any and all servers. I know it’s mainly a rdr2 file issue than a redm one

RDR2 folder screenshot
RDR2/x64/dlcpacks screenshot

Filepath to RedM folder

RedM client folder screenshot

Did you try to disable/uninstall your Anti-virus? No, nor will I as it’s not an issue cause by my antivirus
Did you start Rockstar Games Launcher not as admin? N/A as I have it through steam

Also add what you already tried so far. Validating the files, in previous times only uninstalling and reinstalling rdr2 fixed it.

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.