Adhesive.dll +7D0B4 error

GTA V version? 1.46
Up to date? Yes
Legit or Pirate copy? Legit
Steam/CD/Social Club? Steam
Windows version? 8.1 64bits
Did you try to delete caches.xml and try again? Yes
Error screenshot (if any) https://cdn.discordapp.com/attachments/480847956312850435/590964469501263872/Captura.PNG
System specifications i7 4790, GT 1030, 16GB RAM, 1TB hdd, 500GB ssd (GTA and FiveM installed in the ssd)
What did you do to get this issue? Just tried to play, then a little update and now i cant even start fivem
What server did you get this issue on?
CitizenFX.log file CfxCrashDump_2019_06_19_18_11_42.zip (820.3 KB)

.dmp files/report IDs CfxCrashDump_2019_06_19_18_11_42.zip (820.3 KB)

If an issue with starting:
GTA V folder screenshot https://i.gyazo.com/350a05c3f892d8b950edcb2fab3817f0.png
GTA V/update/x64/dlcpacks screenshot No
Filepath to FiveM folder C:\Users\Justo\AppData\Local\FiveM
FiveM client folder screenshot https://i.gyazo.com/350a05c3f892d8b950edcb2fab3817f0.png
Did you try to disable/uninstall your Anti-virus? EsetNod32 has never given me any problem with FiveM or GTA V

Also add what you already tried so far.

I have tried to delete everything inside FiveM Application Data folder, also i cleaned the registry and then restarted the PC, then i reinstaled FiveM entirely.
Also i have tried to reemplace Adhesive.dll with my friends one, he is not having this error.
The error just pops when i start fivem, im not even able to see the menu

1 Like

Hello, this is a friendly reminder because this is your first time creating a topic (or it has been a while since your last topic) in this category.

Please note that most of the support is provided by the FiveM community on a voluntary basis. We ask you to be patient; there is no guarantee we have a solution to your problem(s). To avoid unnecessary/duplicate topics, please browse the forums before creating a topic.

To improve your chances of your issue(s) being solved, please provide as much information as possible about the issue(s) you are having. Also —whenever possible— please use the template given to you when creating a topic.

Thanks for keeping these forums tidy!
:mascot:

Im getting the same error code. Just started today.

1 Like

same i dont know how to repair this. i find on fivem same problem and they told to off antyvirus but this dont work

same thing an update and this error : adhesive.dll+7D0B4

i have the same problem after last update, win7

After last fivem update i’ve got same problem win8.1

1 Like

me too, i have the same error

The same error, windows 7

The same error, windows 10

1 Like

What is fanta-green-kilo ?

1 Like

getting this same error, guess its good to know im not alone but this blows

same,win 7 somebody save me plz~

me too , just right now 19/6/19

Same here

Same error win 7

Me too, today (19.06) Win 7 64bit Professional.

analki nwm czemu tak jest

el mismo problema windows 8.1 y he intentado las mismas soluciones

same error.